Hi Samuel ,
Version 14.09 enhances your website's security by adding security headers to the .htaccess file. If your site displays a 503 internal error, it could be due to this and a configuration issue on your web server.
Try opening your "TOWeb.ini" file with a text editor like Windows Notepad (this file is located in "C:\ProgramData\Lauyan\TOWeb V14" - beware "ProgramData" and not "Programs"), and then add the following line right after the first [General] line in the file:
NoSecurityHeaders=1
Once your TOWeb.ini file now starts like this:
[General]
NoSecurityHeaders=1
then:
1) save this change in TOWeb.ini
2) restart TOWeb 14.09
3) and republish your entire site (not just the changes)
If the 503 error persists, then this isn't the cause.
However, if the error disappears, the problem stems from a security/configuration issue on your server. In that case, please specify whether it's an Apache server or another type.
Bonjour Samuel ,
la version 14.09 renforce de la sécurité de votre site web en rajoutant des entêtes de sécurité dans le fichier .htaccess. Si votre site affiche une erreur interne 503 c'est "peut être" en raison de cela et d'un probleme de configuration de votre serveur web.
Essayez d'ouvrir votre fichier "TOWeb.ini" avec un éditeur texte comme le Bloc-Notes de Windows par exemple (ce fichier se trouve dans « C:\ProgramData\Lauyan\TOWeb V14 » - attention il s'agit de « ProgramData » et non pas « Programs »), puis d'ajouter la ligne ci-dessous juste après la 1ere ligne [General] du fichier:
NoSecurityHeaders=1
Une fois que votre fichier TOWeb.ini débute bien comme suit:
[General]
NoSecurityHeaders=1
alors ensuite:
1) enregistrer cette modification dans TOWeb.ini
2) redémarrer TOWeb 14.09
3) et republier votre site entièrement (et non pas juste les changements)
Si l'erreur 503 est toujours la malgré tout alors ce n'est pas à cause de cela.
En revanche si l'erreur disparait c'est que le problème vient d'un probleme de sécurité/configuration de votre serveur et dans ce cas préciser nous s'il s'agit d'un serveur Apache ou autre ?